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What is Microsoft Office?  

Suite of products developed by Microsoft Corporation that includes Microsoft Word, Excel, Access, Publisher, 

PowerPoint, and Outlook. Microsoft Office is the most common form of software used in the western world. It was 

first developed by Bill Gates on August 1, 1988. 

 

What is Microsoft Word?  

A word processor is a computer program used to create text documents. Microsoft Word allows you to create 

professional-quality documents, reports, letters, and résumé. 

 

File Extensions – Meaning and Purpose 

 

A file extension is the suffix at the end of a file name (like .docx, .jpg, .pdf) that identifies the type of file and the 

application used to open it. 

When you have many different types of files stored in the same folder, file extensions help you recognize which file 

belongs to which application. 

🔹 Examples: 

 .docx → Microsoft Word Document 
 .xlsx → Microsoft Excel Spreadsheet 
 .pptx → Microsoft PowerPoint Presentation 
 .jpg / .png → Image Files 
 .mp3 → Audio File 
 .mp4 → Video File 
 .pdf → PDF Document 
 .exe → Executable Application File 

Conclusion: 

File extensions act as identifiers and trademarks of applications. They are useful to open files with the correct 

software and to quickly recognize the file type. 

 Icon of Word   
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All Shortcut key of Microsoft Office Word. 

 

Action Windows/Chrome OS Mac 

Basic Editing — — 

Copy Selected Text Ctrl + C Command + C 

Paste from Clipboard Ctrl + V Command + V 

Cut Selected Text Ctrl + X Command + X 

Undo Last Action Ctrl + Z Command + Z 

Redo Last Action Ctrl + Y Command + Shift + Z 

Save Ctrl + S Command + S 

Open Document Ctrl + O Command + O 

New Document Ctrl + N Command + N 

Close Document Ctrl + W Command + W 

Navigation — — 

Go to Start of Document Ctrl + Home Command + Up Arrow 

Go to End of Document Ctrl + End Command + Down Arrow 

Go to Next Page Ctrl + Page Down Command + Right Arrow 

Go to Previous Page Ctrl + Page Up Command + Left Arrow 

Text Formatting — — 

Bold Ctrl + B Command + B 

Italic Ctrl + I Command + I 

Underline Ctrl + U Command + U 

Increase Font Size Ctrl + Shift + > Command + + 

Decrease Font Size Ctrl + Shift + < Command + - 

Remove Formatting Ctrl + Shift + N Command + Shift + N 

Paragraph Formatting — — 

Align Left Ctrl + L Command + Shift + L 

Align Center Ctrl + E Command + Shift + E 

Align Right Ctrl + R Command + Shift + R 

Justify Ctrl + J Command + Shift + J 

Indent Paragraph Ctrl + M Command + M 

Hanging Indent Ctrl + T Command + T 

Insert Bullets Ctrl + Shift + L Command + Shift + L 

Other — — 

Find Ctrl + F Command + F 

Open Find and Replace Ctrl + H Command + H 

Open the Print Window Ctrl + P Command + P 

Insert Hyperlink Ctrl + K Command + K 

Select All Ctrl + A Command + A 

Show/Hide Formatting Ctrl + Shift + S Command + Shift + S 

Open Word Help F1 Shift + F1 

Open Spell Check F7 Command + Shift + 0 
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The Home tab on the Ribbon is active by default and contains five groups: Clipboard, Font, Paragraph, 

Styles, and Editing. Only the buttons related to the selected content are enabled. 

 

What is Text formatting? 

Text formatting refers to changing the appearance of text to make it more readable and visually appealing. It 

includes adjusting the font style, size, color, bold, italic, underline, and alignment. 

 

What is change text Cases. 

Change cases is you can change text between lower case, UPPER CASES or Capitalize Cases and tOGGLE cASES. 

 

How to use change text Cases 

 Go to the Home tab. 

 Click the "Change Case" button (Aa icon) in the Font group. 

 Choose a case: 

o Sentence case 

o lowercase 

o UPPERCASE 

o Capitalize Each Word 

o tOGGLE cASE 

 

What is clear formatting? 

The Clear Formatting function removes all applied styles like bold, italics, font color, size, etc., and returns the text to 

its default format. 

How to Use Formatting 

1. Select the formatted text. 
2. Go to the Home tab. 
3. Click "Clear All Formatting" (eraser icon) in the Font group. 
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What is Format Painter? 

Format Painter is used when you want to copy formatting from one Text to another Text. 

 

How to Use Format Painter? 

 Select the text with the formatting you want to copy. 

 Click the Format Painter tool (paintbrush icon) in the Home tab. 

 Drag or click on the text where you want to apply the same formatting 
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The View Tab in MS Word controls how your document appears on the screen. It includes tools to switch layouts, 

zoom, manage windows, and more. These tools do not change the content, only how it is displayed. 

 

View Group 

 Read Mode – Displays the document in an easy-to-read, full-screen layout. 

 Print Layout – Shows the document as it will appear when printed. 

 Web Layout – Displays the document as a web page without page breaks. 

 Outline View – Displays the document structure using headings for easy organization. 

 Draft View – Shows plain text for fast editing without layout elements. 

Show – Display or Hide: 

 Ruler – Shows or hides the horizontal and vertical rulers. 
 Gridlines – Displays gridlines to align objects easily. 
 Navigation Pane – Opens a panel to browse headings or search the document. 

Zoom – Controls Zoom Level: 

 Zoom In/Out – Increases or decreases the view size of the document. 
 100% View – Resets the zoom level to actual size (100%). 
 One Page / Multiple Pages – Displays one or more pages on the screen at once. 

 

Window – Manage Multiple Documents: 

 New Window – Opens another window of the same document. 
 Arrange All – Tiles all open Word documents side by side. 
 Split – Splits the current window into two viewing panes. 
 Switch Windows – Switches between multiple open Word documents. 

 

Macros – Automation Tool: 

 Macros – Lets you view, record, or run a macro to automate tasks. 
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The Insert tab in MS Word provides tools to add various elements to your document, such as images, tables, charts, 

links, text boxes, shapes, and more. 

1. Pages 

 Cover Page – Adds a professionally designed cover page. 
 Blank Page – Inserts a new blank page at the cursor position. 
 Page Break – Starts content on the next page. 

 

 

 

 

2. Tables 

 Table. 

Tables are used to organize data in rows and columns — great for lists, timetables, marksheets, pricing, etc. 

How to Insert a Table: 

1. Go to the Insert tab. 
2. Click on Table. 
3. Choose the number of rows and columns by dragging the grid — or click Insert Table. 

Table Tools: 

Once the table is inserted, two new tabs appear: 👉 Table Design and Layout 

Table Design Tab Includes: 

 Table Styles – Apply colorful or professional designs. 
 Borders & Shading – Customize borders and cell backgrounds. 
 Header Row / Banded Rows – Make tables easier to read. 

Layout Tab Includes: 

 Insert / Delete Rows & Columns 
 Merge / Split Cells 
 Cell Size – Set height & width 
 Alignment – Control text position inside cells 
 Sort – Arrange data alphabetically or numerically 

 

  

Introduction Tools of Insert 4 
Chapter 

 

Make Cover Page after Complete Insert tab 
 

http://www.satyaeducation.com/


Satya Education | Best Computer Institute in Naya Gaon, SAS Nagar, Punjab,  9815634790 

Visit for more information and eBooks      www.satyaeducation.com 
 

 

Sample Satya Education Sample 
December 2020 

Student Marks Sheet 

Name Father Hindi Punjab Math Total Marks Max Mark Percentage 

Rakesh Mahesh 88 86 78 
 

300 
 

Sohan Mohan 80 94 80 
 

300 
 

Ravinder Kumar 79 84 87 
 

300 
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3. Illustrations 

 Pictures – Inserts an image from your device. 
 Online Pictures – Inserts pictures from the internet. 
 Icons – Adds built-in icons from Word’s library. 
 Screenshot – Inserts a snapshot of another window. 

 

 

 

 

  

Second Project  

 

 

Second Project Create Date: - …………/………. /20………. 

Third Project  

 

 

Third Project Create Date: - …………/………. /20………. 

Picture Tools (After Inserting): 

Once you insert a picture, the Picture Format tab appears. Here’s what you can do: 

 Resize – Drag corners or use Height/Width options. 
 Position – Move picture freely using Layout options. 
 Wrap Text – Choose how text flows around image: 

o In Line with Text (default) 
o Square, Tight, Behind Text, In Front of Text 

 Crop – Remove unwanted parts of the image. 
 Picture Styles – Apply borders, shadow, or shapes. 

What You Can Do with Picture Styles: 

 Preset Styles – Apply a ready-made frame and effect. 
 Picture Border – Add or change the color, weight, and dash of borders. 
 Picture Effects – Add Shadow, Reflection, Glow, Soft Edges, Bevel, or 3D Rotation. 
 Picture Layout – Convert the picture into a SmartArt graphic for advanced layouts. 
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2. Shapes  

Shapes in MS Word allow you to add basic graphical elements, like lines, arrows, circles, rectangles, and 

more, to your document. 

How to Insert Shapes: 

1. Go to the Insert tab. 
2. Click Shapes in the Illustrations group. 
3. Choose a shape from the dropdown (e.g., Rectangle, Circle, Arrow, etc.). 
4. Click and drag on the document to draw the shape. 
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2. SmartArt 

SmartArt in MS Word allows you to create visually appealing diagrams and graphics to represent information, 

processes, or relationships. 

How to Insert SmartArt: 

1. Go to the Insert tab. 
2. Click SmartArt in the Illustrations group. 
3. Choose a category (e.g., List, Process, Cycle, Hierarchy, etc.). 
4. Select a SmartArt graphic and click OK. 
5. Enter your text into the SmartArt shapes. 
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3. Chart 

A Chart in MS Word is used to visually represent data, making it easier to understand and analyze.  

How to Insert a Chart: 

1. Place your cursor where you want the chart. 
2. Go to the Insert tab. 
3. Click Chart in the Illustrations group. 
4. Choose a chart type (e.g., Bar, Line, Pie, etc.). 
5. A spreadsheet will appear where you can enter your data. Once done, the chart will update 

automatically. 

What You Can Do After Inserting a Chart 

Once the chart is inserted, these tools appear: 

Chart Design Tab (For appearance & layout) 

 Change Chart Type – Switch to pie, bar, line, etc. 
 Chart Styles – Apply professional color themes and layouts. 
 Switch Row/Column – Flip the chart data axes. 
 Select Data – Edit or update the data table. 
 Move Chart – Place the chart inside or outside the text. 

Format Tab (For styling individual elements) 

 Shape Fill / Outline – Customize chart parts like bars or pie slices. 
 Text Styles – Format chart titles, axis labels, legends. 
 Size & Alignment – Adjust position and size of the chart. 

Directly On the Chart: 

 Click to edit Chart Title. 
 Right-click elements to format data series, add Data Labels, or remove items. 
 Use the + icon (Chart Elements) to quickly add/remove: 

 Title 

 Axis 

 Data Labels 

 Legend 

 Gridlines 
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4. Hyperlinks 

A Hyperlink in MS Word allows you to link text or objects to external websites, email addresses, or other 

locations within the document. 

How to Insert a Hyperlink: 

1. Select the text or object (like an image) you want to link. 
2. Go to the Insert tab. 
3. Click Link in the Links group (or press Ctrl + K). 
4. In the Insert Hyperlink dialog box: 

o For an external website: Enter the URL in the Address box. 
o For an email address: Click E-mail Address on the left and enter the email. 
o For a bookmark or document location: Click Place in This Document and select a bookmark 

or heading. 

Go to website Click here 

 

5. Bookmark 

A Bookmark in MS Word is used to mark a specific location or section in your document so you can easily 
jump to it later. 

Steps to Add a Bookmark: 

1. Select the text or click where you want to place the bookmark. 
2. Go to the Insert tab on the Ribbon. 
3. Click on Bookmark in the Links group. 
4. Type a name for your bookmark (no spaces). 
5. Click Add. 

How to Use a Bookmark: 

 To go to a bookmark, press Ctrl + G, select Bookmark, choose the name, and click Go To. 
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6. Cross-reference 

Cross-reference –is a feature that allows you to link to other parts of your document — like headings, 
figures, tables, bookmarks, etc. It’s super useful in long documents like reports, manuals, and academic 
papers. 

How to Insert a Cross-reference: 

1. Place your cursor where you want the reference to appear. 
2. Go to the Insert tab. 
3. Click Cross-reference in the Links group. 
4. Choose what you want to reference: 

o Heading 
o Bookmark 
o Numbered item 
o Figure, Table, Footnote, etc. 

5. Choose the format (like just the heading text, or "Page number", or "Above/Below"). 
6. Click Insert. 
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5. Comments 

Comments in MS Word are used to add notes or feedback within a document, without modifying the actual 

content. They are useful for collaboration and reviewing. 

How to Add a Comment: 

1. Select the text or area where you want to add a comment. 
2. Go to the Review tab. 
3. Click New Comment in the Comments group. 
4. Type your comment in the comment box that appears in the margin. 

 Video provides a powerful way to help you prove your point. When you click Online Video, you can paste in the 

embed code for the video you want to add. You can also type a keyword to search online for the video that best fits 

your document. More…. 

To make your document look professionally produced, Word provides header, footer, cover page, and text box 

designs that complement each other. For example, you can add a matching cover page, header, and sidebar. Click 

Insert and then choose the elements you want from the different galleries. 

Themes and styles also help keep your document coordinated. When you click Design and choose a new Theme, the 

pictures, charts, and SmartArt graphics change to match your new theme. When you apply styles, your headings 

change to match the new theme. This information source by my official website   click here 

Save time in Word with new buttons that show up where you need them. To change the way a picture fits in your 

document, click it and a button for layout options appears next to it. When you work on a table, click where you 

want to add a row or a column, and then click the plus sign. 

Reading is easier, too, in the new Reading view. You can collapse parts of the document and focus on the text you 

want. If you need to stop reading before you reach the end, Word remembers where you left off - even on another 

device. 

Themes and styles also help keep your document coordinated. When you click Design and choose a new Theme, the 

pictures, charts, and SmartArt graphics change to match your new theme. When you apply styles, your headings 

change to match the new theme. There add comment like important, translate, bad and gud world 

Save time in Word with new buttons that show up where you need them. To change the way a picture fits in your 

document, click it and a button for layout options appears next to it. When you work on a table, click where you 

want to add a row or a column, and then click the plus sign. 

Save time in Word with new buttons that show up where you need them. To change the way a picture fits in your 

document, click it and a button for layout options appears next to it. When you work on a table, click where you 

want to add a row or a column, and then click the plus sign. 

Save time in Word with new buttons that show up where you need them. To change the way a picture fits in your 

document, click it and a button for layout options appears next to it. When you work on a table, click where you 

want to add a row or a column, and then click the plus sign. 
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6. Text 

 Text Box – Inserts a movable, resizable text area. 
 Quick Parts – Inserts reusable content (like fields or document properties). 
 WordArt – Adds decorative, stylized text. 
 Drop Cap – Makes the first letter large in a paragraph. 
 Signature Line – Adds a digital signature field. 
 Date & Time – Inserts the current date/time. 
 Object – Embeds a file or document inside Word. 

 

7. Symbols 

 Equation – Inserts mathematical symbols and formulas. 
 Symbol – Inserts special characters and symbols (like ©, ™, etc.). 

ideo provides a powerful way to help you prove your point. When you click Online Video, you can paste in 

the embed code for the video you want to add. You can also type a keyword to search online for the video 

that best fits your document.To make your document look professionally produced, Word provides header, 

footer, cover page, and text box designs that complement each other. For example, you can add a matching cover 

page, header, and sidebar. Click Insert and then choose the elements you want from the different galleries. 

hemes and styles also help keep your document coordinated. When you click Design and choose a new 

Theme, the pictures, charts, and SmartArt graphics change to match your new theme. When you apply styles, 

your headings change to match the new theme. 

Save time in Word with new buttons that show up where you need them. To change the way a picture fits in your 

document, click it and a button for layout options appears next to it. When you work on a table, click where you 

want to add a row or a column, and then click the plus sign. 
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8. Header, Footer & Page Number 

 A Header is the area at the top of every page. 
 Commonly used for: document titles, author names, logos, or dates. 

How to add Header & Footer: 

1. Go to Insert tab. 
2. Click Header. 
3. Choose a style and type your content. 

Footer 

 A Footer is the area at the bottom of every page. 
 Commonly used for: page numbers, footnotes, or copyrights. 
 How to add: 

1. Go to Insert tab. 
2. Click Footer. 
3. Choose a style and add your content. 

Page Number 

 Inserts page numbers in headers, footers, margins, or anywhere else. 
 How to add: 

1. Go to Insert tab. 
2. Click Page Number. 
3. Choose location: Top of Page, Bottom of Page, Page Margins, etc. 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

First Project  

 

 

First Project Create Date: - …………/………. /20……… 

Third Project  

 

 

Third Project Create Date: - …………/………. /20………. 

Second Project  

 

 

Second Project Create Date: - …………/………. /20………. 

Fourth Project  

 

 

Fourth Project Create Date: - …………/………. /20 

Make Cover minimum Four 
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These two tabs help you control the appearance of the page and document before printing or sharing. 

 

1. Page Color 

 The Page Color option lets you change the background color of your document pages. 

 How to Use Page Color: 

1. Go to the Design tab. 
2. Click on Page Color in the Page Background group. 
3. Choose a color from: 

o Theme Colors 
o Standard Colors 
o More Colors... for custom shades 
o No Color to remove background color 

 

2. Page Border 

The Page Border feature adds a decorative or professional border around the entire page. 

 

How to Add a Page Border: 

1. Go to the Design tab. 
2. Click Page Borders in the Page Background group. 
3. In the Borders and Shading window: 

o Select the "Page Border" tab. 
o Choose a Style (box, shadow, 3D, custom). 
o Pick a Color, Width, or even Art (fancy styles like stars or leaves). 
o Choose which pages to apply it to (Whole document, First page only, etc.). 

4. Click OK to apply. 
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2. Page Watermark 

A Watermark is a faint background text or image that appears behind the document content — often used 

for branding, status (like "Confidential" or "Draft"), or design. 

How to Add a Watermark 

1. Go to the Design tab. 
2. Click on Watermark in the Page Background group. 
3. Choose a built-in watermark like: 

o Confidential 
o Do Not Copy 
o Draft 

4. Or click Custom Watermark to: 
o Add Text Watermark (you can type your own text, change font, color, layout). 
o Add Picture Watermark (insert an image or logo as the watermark). 
o Adjust transparency using the washout option. 

5. Click OK to apply. 

 

2. Margin 

Margins are the blank spaces between the edge of the paper and the text on all four sides — Top, Bottom, 

Left, and Right. They help make the document readable and printer-friendly 

How to Set Margins 

1. Go to the Layout tab (or Page Layout in some versions). 
2. Click Margins in the Page Setup group. 
3. Choose a preset option: 

o Normal (1 inch all sides) 
o Narrow, Moderate, Wide, etc. 

4. Or click Custom Margins… to set your own values. 

 

4. Orientation  

Orientation controls the direction of the page layout — vertical or horizontal. 

How to Change Orientation: 

1. Go to the Layout tab. 
2. Click Orientation in the Page Setup group. 
3. Select Portrait or Landscape. 
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5. Page Size 

This defines the dimensions of your document (e.g., letter, A4). The default size in most regions is 8.5 x 11 

inches (Letter size), but you can change it to fit your needs. 

How to set Page Size: 

1. Go to the Layout tab (or Page Layout in some versions). 
2. Click Size in the Page Setup group. 
3. Choose a preset size (e.g., Letter, A4, Legal, etc.). 
4. Or, select More Paper Sizes to define a custom size. 

5. Columns 

Columns in MS Office are vertical sections used to organize text or data. 

How to use Columns: 

1. Go to the Layout tab. 
2. Click Columns and choose the desired option (e.g., Two, Three). 

6. Breaks  

Breaks is used to control the flow of text or content within a document, such as separating sections or 

starting a new page. 

Types of Breaks: 

1. Page Break – Starts a new page. 
2. Section Break – Divides the document into sections for different formatting. 
3. Column Break – Moves text to the next column in multi-column layouts. 

How to Insert a Break: 

1. Place the cursor where you want the break. 
2. Go to the Insert tab. 
3. Click Break and choose the type (e.g., Page Break). 

 

7. Line Numbers 

Line Numbers in MS Office are used to number each line in a document, which is helpful for reference in 

long texts or legal documents. 

How to Add Line Numbers 

1. Go to the Layout tab. 
2. Click Line Numbers in the Page Setup group. 
3. Choose a style (e.g., Continuous, Restart Each Page, etc.) 

7. Hyphenation  

Hyphenation in MS Office automatically splits words at the end of a line to avoid large gaps between words, 

making text appear more evenly spaced. 
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How to Turn On Hyphenation 

1. Go to the Layout tab. 
2. Click Hyphenation in the Page Setup group. 
3. Choose Automatic to enable automatic hyphenation or Manual to adjust it yourself. 

9. Selection Pane 

The Selection Pane in MS Office is used to view and manage the objects (like shapes, images, text boxes, 

etc.) on a slide or page. It allows you to select, hide, or reorder these objects. 

How to Open the Selection Pane: 

1. Go to the Home tab. 
2. In PowerPoint or Word, click Select in the Editing group. 
3. Choose Selection Pane. 

 

10. Align 

Align in MS Office helps you arrange objects (like text, shapes, or images) in a precise and organized way, 

either relative to each other or the page. 

How to Align Objects: 

1. Select the objects you want to align. 
2. Go to the Home tab or Layout tab. 
3. Click Align in the Arrange group. 
4. Choose an alignment option (e.g., Align Left, Align Center, Align Top, etc.). 

  

Befor 

 

After 
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The Reference tab in MS Office (especially in Word) helps you manage references, citations, bibliographies, 

footnotes, and other document elements related to research and writing. 

 

1. Table of Contents  

The Table of Contents (TOC) in MS Word automatically generates a list of headings and subheadings in your 
document, making it easy to navigate, like: Index. 

Note: First Create Heading and use it  

How to Insert a Table of Contents: 

1. Go to the References tab. 
2. Click Table of Contents in the Table of Contents group. 
3. Choose a style (e.g., Automatic Table 1, Automatic Table 2). 

 

2. Citations & Bibliography 

The Citations & Bibliography feature in MS Word helps you manage and insert citations and create a 
bibliography or works cited page for your document, following various citation styles (APA, MLA, Chicago, 
etc.). 

How to Use Citations & Bibliography: 

1. Go to the References tab. 
2. Click on Citations & Bibliography group. 
3. To insert a citation: 

o Click Insert Citation. 
o Choose Add New Source and fill in the source details (author, title, year, etc.). 

4. To create a bibliography: 
o After adding citations, click Bibliography. 
o Select a style for the bibliography (e.g., Works Cited, References). 
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3. Captions – Add captions to images, tables, and figures. 

In MS Word, Captions are used to label and describe images, tables, equations, and other objects, making 
them easier to reference within the document. 

How to Add a Caption: 

1. Select the object (image, table, etc.) you want to caption. 
2. Go to the References tab. 
3. Click Insert Caption in the Captions group. 
4. Choose a label (e.g., Figure, Table) or create a custom label. 
5. Type the caption text and click OK. 

Note: You can also manage captions through the Cross-reference feature to refer to these captions 

elsewhere in the document. 

 

 

4. Cross-references  

Cross-references in MS Word allow you to link to other parts of your document, such as headings, figures, 
tables, or footnotes, so readers can easily navigate to those sections. 

How to Insert a Cross-reference: 

1. Place the cursor where you want the cross-reference. 
2. Go to the References tab. 
3. Click Cross-reference in the Captions group. 
4. In the dialog box, select the type of item you want to reference (e.g., Heading, Figure, Table). 
5. Choose the specific item (e.g., a particular heading or figure) and select how you want to reference it 

(e.g., as a hyperlink or with the entire caption). 
6. Click Insert. 

 

5. Index  

An Index in MS Word is a list of terms or topics in a document, arranged alphabetically, with references to 

the pages where they appear. It helps readers quickly find specific information. 

How to Insert an Index: 

1. Go to the References tab. 
2. Click Insert Index in the Index group. 
3. In the dialog box, choose the format and style for the index. 
4. Click OK to insert the index. 

To create the index, you first need to mark the entries (terms or topics) in the document using the Mark 

Entry feature, then generate the index. 

   

Figure 1 Figure 2 

Like this 

 

Like this 
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Mailings tab is used for creating and managing Mail Merge, which allows you to send personalized documents (like 

letters, envelopes, or labels) to multiple recipients. 

1. Start Mail Merge  

Start Mail Merge is the first step to create personalized documents like letters, emails, labels, or envelopes for 

multiple recipients. 

How to Use Mail Merge 

1. Go to the Mailings tab. 
2. Click Start Mail Merge. 
3. Choose the type of document you want to create: 

o Letters 
o Email Messages 
o Envelopes 
o Labels 
o Directory 
o Or use Step-by-Step Mail Merge Wizard for guided help. 

 

 

2. Select Recipients  

Select Recipients lets you choose the data source for your Mail Merge—this is where the names, addresses, 

or other personal info come from. 

How to Use Recipients 

1. Go to the Mailings tab. 
2. Click Select Recipients. 
3. Choose one of the following: 

o Type a New List – Manually enter recipient info. 
o Use an Existing List – Select an Excel or CSV file. 
o Choose from Outlook Contacts – Use contacts from Outlook. 
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3. Insert Merge Field  

Insert Merge Field is used to add placeholders in your document that will be replaced with actual data (like 

names, addresses) from your recipient list. 

How to Use Insert Merge Field 

1. Place the cursor where you want to insert the field (e.g., after "Dear"). 
2. Go to the Mailings tab. 
3. Click Insert Merge Field. 
4. Choose a field (e.g., FirstName, LastName, Address, etc.). 
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The Review tab provides tools to check, edit, and collaborate on a document. It’s mainly used for proofreading, 

tracking changes, and adding comments. 

 

1. Spelling & Grammar  

Spelling & Grammar in MS Word checks your document for spelling and grammatical errors and suggests 

corrections. 

How to Use Spelling & Grammar 

1. Go to the Review tab. 
2. Click Spelling & Grammar in the Proofing group. 
3. A pane will open showing suggestions. Choose to Change, Ignore, or Add to Dictionary. 

 

2. Thesaurus  

The Thesaurus in MS Word helps you find synonyms (words with similar meanings) to improve your 

vocabulary and writing style. 

How to Use Thesaurus 

1. Select a word in your document. 
2. Go to the Review tab. 
3. Click Thesaurus in the Proofing group. 
4. A pane will open with a list of synonyms. Click a word to use or replace it. 

 

 

3. Word Count  

Word Count in MS Word shows the total number of words, characters, paragraphs, and pages in your 
document. Track Changes – Track all edits made in the document. 
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4. Accept/Reject Changes  

Accept/Reject Changes is used when Track Changes is turned on, allowing you to approve or discard edits 

made in a document. 

How to Use Accept & Reject Change 

1. Go to the Review tab. 
2. In the Changes group, click: 

o Accept to keep the change. 
o Reject to remove the change. 

3. Use Next to move through changes one by one, or choose Accept All / Reject All for the entire 
document. 

 

5. Restrict Editing 

Restrict Editing in MS Word limits what others can do in your document, such as editing or formatting, to 

protect its content. 

How to Use Restrict Editing 

1. Go to the Review tab. 
2. Click Restrict Editing in the Protect group. 
3. In the pane that appears, choose: 

o Formatting restrictions 
o Editing restrictions (e.g., read-only, filling in forms) 

4. Click Yes, Start Enforcing Protection, and set a password (optional). 

 

6. Encrypt Document 

 

Encrypt Document in MS Word adds a password to your document, ensuring only authorized users can 

access it. 

How to Use Encrypt Document 

1. Go to the File tab. 
2. Select Info. 
3. Click Protect Document and choose Encrypt with Password. 
4. Enter a password, then click OK. 
5. Re-enter the password to confirm and click OK again. 
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  What is Microsoft Office? 

a) A single application for word processing 

b) A suite of products including Word, Excel, and 

PowerPoint 

c) A cloud storage service 

d) An operating system 

Answer: b) A suite of products including Word, Excel, 

and PowerPoint  

  When was Microsoft Office first developed? 

a) 1985 

b) 1988 

c) 1990 

d) 1995 

Answer: b) 1988  

  What is the primary function of Microsoft Word? 

a) Creating spreadsheets 

b) Creating text documents 

c) Managing databases 

d) Designing graphics 

Answer: b) Creating text documents  

  What does a file extension indicate? 

a) The size of the file 

b) The type of file and application used to open it 

c) The date the file was created 

d) The location of the file 

Answer: b) The type of file and application used to open 

it  

  Which file extension is associated with Microsoft 

Word? 

a) .xlsx 

b) .docx 

c) .pptx 

d) .jpg 

Answer: b) .docx  

  What is the purpose of the Home tab in Microsoft 

Word? 

 

 

 

 

a) To insert images and tables 

b) To manage document views 

c) To access formatting tools like Font and Paragraph 

d) To create mail merges 

Answer: c) To access formatting tools like Font and 

Paragraph  

  What does text formatting involve? 

a) Changing the document’s layout 

b) Adjusting font style, size, color, and alignment 

c) Adding headers and footers 

d) Inserting hyperlinks 

Answer: b) Adjusting font style, size, color, and 

alignment  

  Which option is NOT a text case option in Microsoft 

Word? 

a) Sentence case 

b) UPPERCASE 

c) Bold case 

d) tOGGLE cASE 

Answer: c) Bold case  

  How do you access the "Change Case" feature? 

a) Insert tab > Change Case 

b) Home tab > Font group > Change Case 

c) Review tab > Change Case 

d) Layout tab > Change Case 

Answer: b) Home tab > Font group > Change Case  

  What does the Clear Formatting function do? 

a) Deletes the selected text 

b) Removes all applied styles and returns text to default 

format 

c) Changes the font color 

d) Adds a border to the text 

Answer: b) Removes all applied styles and returns text 

to default format  
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  What is the icon for Format Painter in Microsoft 

Word? 

a) Eraser 

b) Paintbrush 

c) Ruler 

d) Scissors 

Answer: b) Paintbrush  

  Which tab controls how a document appears on the 

screen? 

a) Home tab 

b) Insert tab 

c) View tab 

d) Design tab 

Answer: c) View tab  

  What does the Read Mode in the View tab do? 

a) Displays the document as it will print 

b) Shows the document in an easy-to-read, full-screen 

layout 

c) Displays the document as a web page 

d) Shows plain text for fast editing 

Answer: b) Shows the document in an easy-to-read, 

full-screen layout  

  Which view shows the document structure using 

headings? 

a) Print Layout 

b) Web Layout 

c) Outline View 

d) Draft View 

Answer: c) Outline View  

  What does the Navigation Pane allow you to do? 

a) Change the document’s margins 

b) Browse headings or search the document 

c) Insert tables 

d) Add watermarks 

Answer: b) Browse headings or search the document  

  Which tab contains tools to insert images, tables, 

and charts? 

a) Home tab 

b) Insert tab 

c) Review tab 

d) Layout tab 

Answer: b) Insert tab  

  How do you insert a cover page in Microsoft Word? 

a) Home tab > Cover Page 

b) Insert tab > Pages group > Cover Page 

c) Design tab > Cover Page 

d) Layout tab > Cover Page 

Answer: b) Insert tab > Pages group > Cover Page  

  What is the purpose of SmartArt in Microsoft Word? 

a) To insert mathematical equations 

b) To create visually appealing diagrams and graphics 

c) To add page numbers 

d) To insert hyperlinks 

Answer: b) To create visually appealing diagrams and 

graphics  

  How do you insert a chart in Microsoft Word? 

a) Insert tab > Chart > Choose chart type 

b) Design tab > Chart 

c) Home tab > Chart 

d) Review tab > Chart 

Answer: a) Insert tab > Chart > Choose chart type  

  What does a hyperlink allow you to do? 

a) Change text formatting 

b) Link text or objects to websites or document 

locations 

c) Insert a table 

d) Add a watermark 

Answer: b) Link text or objects to websites or document 

locations  

  How do you create a bookmark in Microsoft Word? 

a) Insert tab > Bookmark > Add 

b) Home tab > Bookmark 

c) Review tab > Bookmark 

d) Design tab > Bookmark 

Answer: a) Insert tab > Bookmark > Add  

  What is a cross-reference used for? 

a) To format text 

b) To link to other parts of the document like headings 

or tables 

c) To insert images 

d) To create a table of contents 

Answer: b) To link to other parts of the document like 

headings or tables  
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  How do you add a comment in Microsoft Word? 

a) Insert tab > Comment 

b) Review tab > New Comment 

c) Home tab > Comment 

d) Design tab > Comment 

Answer: b) Review tab > New Comment  

  What is the purpose of a header in Microsoft Word? 

a) To add text at the bottom of every page 

b) To add text at the top of every page 

c) To insert images in the document 

d) To change the page color 

Answer: b) To add text at the top of every page  

  How do you insert a page number? 

a) Insert tab > Page Number 

b) Home tab > Page Number 

c) Layout tab > Page Number 

d) Review tab > Page Number 

Answer: a) Insert tab > Page Number  

  What does the Page Color feature do? 

a) Changes the font color 

b) Changes the background color of document pages 

c) Adds a border to the page 

d) Inserts a watermark 

Answer: b) Changes the background color of document 

pages  

  How do you add a page border? 

a) Home tab > Page Borders 

b) Design tab > Page Borders 

c) Insert tab > Page Borders 

d) Layout tab > Page Borders 

Answer: b) Design tab > Page Borders  

  What is a watermark used for? 

a) To change text alignment 

b) To add faint background text or images 

c) To insert a table 

d) To format paragraphs 

Answer: b) To add faint background text or images  

  How do you set custom margins in Microsoft Word? 

a) Layout tab > Margins > Custom Margins 

b) Home tab > Margins 

c) Insert tab > Margins 

d) Review tab > Margins 

Answer: a) Layout tab > Margins > Custom Margins  

  What is the default page size in most regions for 

Microsoft Word? 

a) A4 

b) Letter (8.5 x 11 inches) 

c) Legal 

d) A3 

Answer: b) Letter (8.5 x 11 inches)  

  How do you change the page orientation? 

a) Insert tab > Orientation 

b) Layout tab > Orientation 

c) Home tab > Orientation 

d) Design tab > Orientation 

Answer: b) Layout tab > Orientation  

  What does the Columns feature allow you to do? 

a) Insert tables 

b) Organize text into vertical sections 

c) Add page numbers 

d) Change font styles 

Answer: b) Organize text into vertical sections  

  Which type of break starts a new page? 

a) Section Break 

b) Column Break 

c) Page Break 

d) Text Break 

Answer: c) Page Break  

  What is the purpose of line numbers in Microsoft 

Word? 

a) To format text 

b) To number each line for reference in long documents 

c) To insert page numbers 

d) To add comments 

Answer: b) To number each line for reference in long 

documents  

  How do you enable hyphenation in Microsoft Word? 

a) Home tab > Hyphenation 

b) Layout tab > Hyphenation 

c) Insert tab > Hyphenation 

d) Review tab > Hyphenation 

Answer: b) Layout tab > Hyphenation  
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  What does the Selection Pane help you manage? 

a) Text formatting 

b) Objects like shapes, images, and text boxes 

c) Page margins 

d) Document themes 

Answer: b) Objects like shapes, images, and text boxes  

  How do you align objects in Microsoft Word? 

a) Home tab > Align 

b) Layout tab > Align 

c) Insert tab > Align 

d) Design tab > Align 

Answer: b) Layout tab > Align  

  What does the Table of Contents feature do? 

a) Inserts images 

b) Generates a list of headings and subheadings 

c) Adds page numbers 

d) Formats text 

Answer: b) Generates a list of headings and 

subheadings  

  How do you insert a citation in Microsoft Word? 

a) Insert tab > Citation 

b) References tab > Insert Citation 

c) Home tab > Citation 

d) Review tab > Citation 

Answer: b) References tab > Insert Citation  

  What is the purpose of captions in Microsoft Word? 

a) To format text 

b) To label and describe images, tables, or figures 

c) To insert hyperlinks 

d) To add comments 

Answer: b) To label and describe images, tables, or 

figures  

  What is an index in Microsoft Word? 

a) A list of terms with page references 

b) A table of contents 

c) A watermark 

d) A page border 

Answer: a) A list of terms with page references  

  What is the Mailings tab used for? 

a) Formatting text 

b) Creating and managing mail merges 

c) Inserting images 

d) Changing document views 

Answer: b) Creating and managing mail merges  

  How do you start a mail merge? 

a) Insert tab > Start Mail Merge 

b) Mailings tab > Start Mail Merge 

c) Home tab > Start Mail Merge 

d) Review tab > Start Mail Merge 

Answer: b) Mailings tab > Start Mail Merge  

  What does the Spelling & Grammar tool do? 

a) Changes text formatting 

b) Checks for spelling and grammatical errors 

c) Inserts tables 

d) Adds watermarks 

Answer: b) Checks for spelling and grammatical errors  

  How do you access the Thesaurus in Microsoft 

Word? 

a) Home tab > Thesaurus 

b) Review tab > Thesaurus 

c) Insert tab > Thesaurus 

d) Design tab > Thesaurus 

Answer: b) Review tab > Thesaurus  

  What does the Word Count feature show? 

a) The number of images in the document 

b) The number of words, characters, and pages 

c) The number of comments 

d) The number of hyperlinks 

Answer: b) The number of words, characters, and pages  

  What is the purpose of Track Changes? 

a) To format text 

b) To track all edits made in the document 

c) To insert tables 

d) To add page numbers 

Answer: b) To track all edits made in the document  

  How do you restrict editing in Microsoft Word? 

a) Home tab > Restrict Editing 

b) Review tab > Restrict Editing 

c) Insert tab > Restrict Editing 

d) Layout tab > Restrict Editing 

Answer: b) Review tab > Restrict Editing  

  What does encrypting a document do? 

a) Changes the font style 
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b) Adds a password to restrict access 

c) Inserts a watermark 

d) Formats the text 

Answer: b) Adds a password to restrict access  

  How do you insert a text box in Microsoft 

Word? 
a) Insert tab > Text Box 

b) Home tab > Text Box 

c) Design tab > Text Box 

d) Review tab > Text Box 

Answer: a) Insert tab > Text Box 
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